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Goals of the Tutorial 
 
 

 
 To understand the strategy of morph between two 

curves 
 To understand the strategy of morph between two sur-

faces                                                                                     
 To understand the strategy of parallel to curve            
 To understand different side tilt definitions 
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Files Used  
Part File 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

IMPELLER 
 

Post Processor 
DMU-60T-MonoBlock 

 
Machine Simulation 

DMU60_NEW 
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        Double click the SolidWorks Icon. 
 

 
 Click File > Open to open the SolidWorks part Impeller.SLDASM. 
 

 
        Click SolidCAM > New > Milling. 
 
 
  
 
 
 
 

 
Accept the default part file name and path and Click OK. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Select DMU60_NEW as our post processor. Leave the fields of Program Num-
ber and Subroutine number with the default settings.  
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        Click Define button in Coordinate System tab to set the coordinate system for  
 
this part. 
 
 
 
A dialog box with the following options appears: 
 
 Mac CoordSys number 
 Position 
 Coordinate system definition options 
 
 
 
 
 
        Click Select Face option in the Define CoordSys options section to define the 
main coordinate system. 
 
        In the Place CoordSys origin to section, select Top center of model box from 
the drop down. 
 
 
 
 
        Select the face as shown in the below image. 
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        Click         to accept. 
 
 
        Click OK to accept the default values in the CoordSys Data pop-up.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Click          to return to the Milling Part Data. 
 
 
        Click Target in the Stock & Target model section. 
 
 
This image appears: 
 

Presently, the target and the fixture 
both are selected as the target. We will 
Edit this to separate the definitions of 
Part & Fixture. 
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        Right click Solid 2 and click Unselect, in the Type section. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The image now looks like this as we have separated 
the fixture from the part. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Click        to return to Milling Part Data. 
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        Click        to come out of the Milling Part Data. 
 
 
        Right click Fixtures and select Define Fixture. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Select the highlighted part as the fixture. 
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 Click  
 
 
 Right click Operations > Machine Setup. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Enter a value of 356.9 in the Z column and select clamping fixture in the Fix-
ture column. This is the distance from the top face of the part to the bottom of 

the holding fixture. This is needed to “push” the part above the table of the ma-
chine. This will essentially be used in the machine simulation. 
 
            

 Click OK. 
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Morph Between 2 Curves 
 

The Morph Between Two Curves feature creates a morph toolpath between two 
leading curves. Morph means that the generated toolpath gradually interpolates 
between the two curves and it is evenly spread over the surface. This option is very 
suitable to machine steep areas for mould making , blade surfaces of impeller and 
Turbine blades. When selecting the set of two curves, the geometry should be se-
lected directly from the drive surfaces.  
 
The main advantage of this strategy is that the toolpath is created on several sur-
faces by following a pattern created by two curves and there are no lifts. The tool-
path is homogenous from start to end. 
 
Care must be taken while using this strategy while machining Impeller surfaces as 
varying surface widths can cause the toolpath to “squeeze” at certain areas thereby 
creating a rubbing effect. 
 
We would be discussing various tilt mechanisms available inside SolidCAM 5 Axis. 
An interesting tilt mechanism “Tilt through Curve” helps us to create toolpath on 
surfaces with blending fillets. 
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        Right click Setup > Add Milling Operation > Multi Axis Milling. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The Operations Manager window opens. 
 
        Select Morph between two boundary curves in the Technology section. 
 
 
        Click Geometry. 
 
 
        Click New icon under  
 
          Drive surface. 
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        Select the three faces as shown in the image.  

 
        Click        to return to the Operations Manager. 
 
 
        Click New icon under Start edge curve. 
 

 

        Select the three segments as shown in the image.  
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        Click     in the Chain List section. 
 
 
        Click       to return to the Operations Manager. 
 
 
        Click New icon under End edge curve. 
 

 

        Select the four segments as shown  
 
in the image.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Click     in the Chain List section. 
 
 
        Click       to return to the Operations Manager. 
 
 

 



 

14 

        Select the Type as Full, start and end at exact surface edges from the drop  
 
down list in the Area section. 
 
 
        Click Margins. 
 
 
 
 
 
        Enter the Start and End margins as shown in the image. 
 
 
 
 
        Click OK. 
 
 
 
 
 
 
 
         Click Tool > Select. 
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 Click      icon to add a new tool. 
 
 
 Select Taper Mill as our tool. 
 
 
 Enter the tool parameters as shown in the image. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Select Holder.  
 

 
 Select BT 40 > BT 40 ER 
32X60. 

 
 
 Click Select. 
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        Click Levels. 
 

 
 Select the Levels parameters as shown in the image. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Click Tool path parameters. 
 
 
        Enter a  
 
value of 0.8 in 
Maximum 
step over. 
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        Click Link > Links sub-tab. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Enter a value of 500 in Small move as size in % of step over. 
 
 
        Click Tool axis control. 
 

 
 Enter a value of 70 in Tilt angle at side of cutting in the Angles section. 
 

 
        Select Orthogo- 
 
nal to cut direction 
at each position 
from the drop down, 
in the Side tilt defini-
tion section. 
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        Click Gouge check. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Select the Enable/Disable check box. 
 
 
        Select the Check surfaces check box. 
 

 
 Click New icon in Check surfaces 1 section. 
 
 
 Select the three surfaces as shown in the image. 
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        Click  
 
 
        Ensure that Retract along tool axis is chosen in the Strategy section. 
 
 
 
 
 
 
 
 
        Click Save & Calculate. 
 
 
 
 
 
 
 
 
         Click Simulate once the tool path is calculated. 
 
 
        Click the Play icon. 
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The simulated toolpath looks like this:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Click Machine Simulation. 
 

 
 Click the hide                  icon. 
 
 
 Run machine simulation by clicking the play icon.  
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         Pull the slider on Move List to 50% of the tool path. 
 
 
        Use the down key on your keyboard and move step by step to observe the  
 
movement on the fillet. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Observe that the B angle changes drastically due to the chosen side tilt definition 
i.e. Orthogonal to cut direction at each position. Also observe that the tool side 
sticks to the fillet while rolling creating a funny situation where the head and table 
are trying to roll over. 
 
 
 
         
 
 
 
 
         Select the Exit icon to exit machine simulation. 
 
 
 

Observe Here 
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        Click Exit to exit Operations Manager. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Right click  > Copy the tool path.  
 

 
 
 
 
 
 
         
 
 
 
 
        Right click > Paste the tool path.  
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        Right click > Edit the pasted tool path. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The Operations Manager now opens. 
 
        Click Tool axis control. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Select Follow surface ISO Lines direction as the Side tilt definition. 
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        Enter a value of 80 in the Tilt angle at side of cutting. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Click Save & Calculate. 
 
 
        Click Simulate once the tool path is calculated. 
 
 
        Click the hide                  icon. 
 

 
 Run machine simulation by clicking the play icon.  
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        Select the Exit icon to exit machine simulation. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Click Exit to exit Operations Manager. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To find out the ISO directions of this tool path, do the following: 
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        Right click Tools > Sketch Tools > Face Curves. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Select the highlighted face as shown in the image. 

 
 Deselect the pink lines checkbox and enter a value of 15 in the blue lines check 
box as shown in the above image. 
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 Click 
 
 
 Right click the tool path and select Simulate. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Stop the Machine Simulation.  
 

 
 
 
 

 
 Click Host CAD. 
 
 
 Select the single step mode icon. 
 
 
 Click the play icon. 
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 Click Clear to clear the simulated tool path. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Observe that the tool follows the axis of the ISO parameters. This is because of the 
side tilt definition we chose i.e. follow surface ISO lines direction. 
 

Tool Axis 

Surface ISO Lines 
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 Select the Exit icon to exit machine simulation. 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 Right click  > Copy the tool path.  
 

 
  
 
 
 
 
 
 
 
 
 
 
 
 

 
  Right click > Paste the tool path.  
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        Right click > Edit the pasted tool path. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Click Tool axis control. 
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 Select Orthogonal to cut direction at each contour as the Side tilt definition. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Select Smooth in the Approximate section. 
 
 
 Click Save & Calculate. 
 
 
 Click Simulate once the tool path 
is calculated. 
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 Click the play icon. 
 

 
 
 Click Machine Simulation. 
 

 
 
 
 
 
 
 
The simulated tool path looks like this: 
 

 
The tool maintains orthogonal position to each contour. This is because of the cho-
sen side tilt definition i.e. orthogonal to cut direction at each contour. Observe the 
tool “Dance” on the front fillet as the tool is maintaining it’s position orthogonal to 
the contour. 
 

  
 Select the exit icon to come out of machine simulation. 
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        Right click the toolpath. 
 
         
 
        Click Add Milling Operation > Multi  
         Axis Milling. 
 
 
 
 
 
 
 
 
 
        Select Morph between two boundary curves in the Technology section. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Click Geometry. 
 
        Click the new icon in the Drive Surface. 
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Select the faces as shown in the image. 
 

 
 
        Click  
 
 
        Click the new icon in Start edge curve section. 
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        Select the curves as shown in the image: 

        Click  
 
 
        Click  
 
 
        Click the new icon in the End edge curve section. 
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        Select the curves (Bottom Fillet Edges) as shown in the image. 

 
        Click 
 
 
        Click   
 
 
        Select the Type as Full, start and end at exact surface edges in the Area sec- 
 
tion. 
 
        Select Margins. 
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        Enter the start and end margin values as shown in the image: 
 

 
 Click OK. 
 

 
 
 
 
 

 
 Click Tool and select the same tool (Taper 
Mill)  that was used earlier. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
         
 
        Click Levels. 
 
         Select “Sphere” as the    
         clearance type and enter  
         the values as shown in  
         the image. 
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        Click Tool axis control. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Enter a value of 80 as the Tilt angle at side of cutting. 
 

 
 Select Follow surface ISO Lines direction as the Side tilt definition. 
 
 
 Click Gouge check. 
 
 
 Select the Enable/
Disable check box. 
 
 Select the Check 
surfaces checkbox. 
 
 Click the new icon     
 under Check           

        surfaces 1 section. 
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        Select the surfaces as shown in the image: 

 
        Click  
 
        Click Save & Calculate. 
 
        Click Simulate once the tool path is calculated. 
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 Click the play icon.  
 

 
 
 
 
 
 
 
 
 
 
 
 
The tool path looks like this: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
We can see that the toolpath really looks very bad as there are gouges , wrong re-
tracts etc. We need to fix this issue. 
 
Let us go back to the Operations Manager and fix the issues in the tool path. 
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        Select the exit icon to go back to the Operations Manager. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Click Geometry. 
 
        Click Margins. 
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        Change the start and end margins as shown in the image: 
 
 
 
 
 
 
 
 
 
 
 
 
        Click OK. 
 
 
        Click Save & Calculate. 
 
        Click Simulate once the tool path is calculated. 
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 The simulated tool path looks the same as there is not much change in the quality 
of the toolpath. We need to 
understand as to what is 
causing these issues. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

 Click the exit icon to return to the Operations Man-
ager. 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Minimize the Operations Manager. 
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 The tool path is fine till the fillet comes up. To understand and evaluate it better, let 
us create a sketch. 

 
 Click Sketch. 
 
 Click Insert > Reference Geometry > Plane. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Select the highlighted points. 
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 Click  
  
 
 Click to create a sketch.  
 

 
Let us make a sketch as shown in the image: 

The lines in the sketch must be created nearly normal to the edge and the fillet as 
marked with the arrows. These lines represent the normal direction of the surfaces. 
You can see that the normal angle changes according to the curvature of the sur-
face. Since we had kept the tool axis control at 80 degrees, the tool will always 
maintain 80 degrees to the lines that we just created, which is resulting in a bad 
toolpath. Thus, we need to use a different tilt axis control. Whenever we get a 
blade with a bottom fillet, the below mentioned tilt strategy holds good. 
 

 
 Click                                  to discard the changes to the sketch. 
 
 
 Click the feature manager design tree icon. 
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 Select Tilt Curve – Morph 2 Crv (Under Surface Bodies of Impeller_Part) 
  

 
 
 

 
 
 
 
 

 
Switch on the surface by clicking  
 

 
 
 
 
 
 
Go back to the SolidCAM Manager to edit the tool path. 
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        Click Tool axis control.      

 
 Select Tilted through curve as the Tool axis direction. 
 

 
        Click new icon in the Tilt curve section. 
 

 
Select the curves as shown in the image: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
Note: For information on how to create the surface, refer to the movie attached 
with this tutorial. 
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 Click 
 
 
 Click   
 
 
 In Tool axis control, select Closest point as the Curve tilt type. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Click Save & Calculate. 
 
 Click Simulate once the tool path is calculated. 
 
 
 Click the play icon. 
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The simulated tool path looks much smoother now: 

 
        Go to the feature manager design tree and hide the created surface by clicking 
 
 
  
        Click Machine Simulation. 
 
        Click the play icon  
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The machine simulation is much smoother now as the tool negotiates the blade 
surfaces & the fillet below smoothly. This type of tool tilting is very useful when ne-
gotiating surfaces with fillets or surfaces with varying curvatures which cause the 
normal's of the surface to change drastically.  

Observe that the final 5-6 passes are gouging the part as seen below in the machine 
simulation. We 
need to fix this. 
 
The gouge is a 
result of an angle 
change within a 
very short travel 
of the tool which 
is causing the 
tool to 
“touch”the part 
thereby causing 
this gouge. 
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In order to fix this gouge we will now open a new parameter box and study the ef-
fect of the same. 
 
This parameter can be found in the tool axis control tab and more than often kept 
as default. However this parameter can have a great degree of effect in smoothing 
tilt motions and thereby avoiding gouges in this case. 
 
This parameter is called “Side Tilt Fanning Distance”. 
 

 
Click the exit button to return to Operation Manager 
 

 
 
 
 
 
 
 

 
In the tool axis control tab & 
curve tilt type sub tab click on   

        Advanced. 
 
 
 
 

 
In the Side tilt fanning Distance 
change the value from  

        2 to 25 & click OK. 
 
 
 
        Click Save & Calculate button and after the calculation is completed click on  
         Simulate button & select Machine Simulation (if the previous simulation was  
         set to HostCAD). Click play and observe that there are no gouges now. 
 

!  What the “Side Tilt Fanning distance” does is to evenly distribute the changes in   

     the  tilt angles over a larger distance (25mm in our case) thereby smoothing the  
     tilt. Thus gouges are now avoided and we get a much better tilting motion. 
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 Click the exit icon to return to the Operations Manager. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Click Exit to exit the Operations Manager. 
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Right click > Copy the tool path. 

Parallel to Curve 
 
 

The Parallel to Multiple Curves feature creates toolpath segments parallel to a lead-
ing curve. The neighbouring toolpath segments are parallel to each other. An im-
portant point here is that the cuts are not simply copied next to each other; every 
new cut is an offset of the previous cut. When selecting the curve geometry, select 
the curves directly from the part. When using a single drive surface, you can only 
select one curve from which to create a parallel toolpath. When using multiple 
drive surfaces, you can then select multiple curves to use. Each curve is only used 
for the drive surface nearest to that curve.  

 

This type of strategy is very useful in machining impeller blades as it provides uni-
form spacing of cuts.  
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        Right click > Paste the tool path. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Right click > Edit the pasted tool path. 
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        Select Parallel to curves in the Technology section. We will now study another 
strategy which is 
popular when 
machining these 
types of parts. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Click Geometry. 
 

 
        Click the new icon in the Edge curve section. 
 
         
        Select the curves as shown in the image. 
 
 



 

56 

        Click  
 
        Click 

 
 Click Tool and select the same tool that has been defined already. 
 
 Click Tool path parameters. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Click the Sorting sub-tab. 
 

  
 
Select One way as the Cutting method. 
 
 
 Click Link. 
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        Select Use Lead-In in the First entry section. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Select Use Lead-Out in the Last exit section. 
 
        Click  
 
 
The Lead-In window opens. 
 
 
        Deselect the Use default 
 
 Lead-In check box. 
 
        Make the changes as  
 
shown in the image. 
 
        Click OK.  
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        Click  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Use the same parame- 
 
ters for Lead– Out also. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Click OK. 
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        Click the Links sub-tab. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Select Use Lead-In/Out in Large moves. 
 

 
 Click  
 
 
 Make 
the 

changes as 
shown in the 
image. 

 
 Click OK. 
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        Click Save & Calculate. 
 
         
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Click Simulate once the tool path is calculated. 
 
 
The simulated tool path looks like this. The parallel to curve strategy gives a uniform 
spacing between passes on the entire set of surfaces unlike the morph between 
curves which cause passes to converge thereby creating a rubbing action. 
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        Click the play icon  
 
 
You can see that the tool is performing one way cutting. This is a very effective 
strategy for cutting impeller blades as explained in the previous page. 
 
        Select the exit icon to return to the Operations Manager. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Click Exit to close Operations Manager. 
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Morph Between 2 Surfaces 
 

The Morph Between Two Surfaces feature creates a morph toolpath on the drive 
surface. The drive surface is enclosed by two check surfaces. Morph means that the 
generated toolpath is approximated between the check surfaces and evenly spread 
over the drive surface. This is great for impeller machining with twisted turbine 
blades. The main advantage is the possibility to compensate the tool to the drive 
surface and check surface in the left and right corner of the work piece. All you 
need is the tool radius which is the distance (Margin) between the tool center and 
the surfaces.  
 
We would also be discussing couple of side tilt definations while using the above 
strategy. 
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        Right click the tool path > Add Milling Operation > Multi Axis Milling. 
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        Select Morph between two adjacent surfaces in the Technology section. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Click Geometry. 
 
        Select the new icon under Drive surface. 

 
Select the faces as shown in the image: 
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        Click 
 
 
        Select the new icon under Start edge surfaces section. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Select the highlighted face. 
 
 
        Click  
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        Select the new icon under End edge surfaces. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Select the highlighted face. 
 
 
        Click  
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        Select the Type as Full, start and end at exact surface edges in the Area sec- 
 
tion. 
 
 
        Click Margins. 
 
 
 
 
 
 
 
 
 
 
 
 
 
         
 
        Select Add tool radius to margins check box. 
 
 
        Click OK. 
 
 
 
 
 
 
 
 
 
        Click Tool and select the same tool that has already been defined. 
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        Click Levels and enter the parameters as shown in the image. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Click Link. 
 

 
 Click Links 
sub-tab. 

 
 
 
 
 
 
 
 
 
 
 
 

 
 Enter a value of 800 in Small move as size in % of step over. 
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        Click Gouge check. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Make the changes as shown in the image. 
 
        Click new icon under Check surfaces 1. 
 
        Select the highlighted faces. 
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        Click  
 
 
        Click Misc. parameters. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Select the Tool Center based Calculation check box. 
 
 
        Click Save & Calculate. 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Click Simulate once the tool path is calculated. 
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The simulated tool path looks like this again a bad toolpath , we need to fix this. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can see that apart from the area to be machined, some other areas are also 
getting machined. 
 
        Select the exit icon to return to Operations Manager. 
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We can fix this issue by going back to Geometry. 
 
        Click Geometry. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Click Advanced. 
 
         Select the Generate tool path front side. 
 
        Click OK. 
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        Click Save & Calcu-
late. 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Click Simulate once the tool path is calculated. 
 
The simulated tool path looks like this: 
 
 
A lot of unwanted areas can still 
be seen in the tool path. 
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 Click the exit icon to return to the Operations Manager. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Click Margins. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Enter a value of 0.5 in the start and end margin fields. 
 
 
 Click OK. 
 
 Click Save & Calculate. 
 
 Click Simulate once the tool path is calculated. 
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The simulated tool path looks like this: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The tool path still has some problems which we must fix. 
 
        Click the exit icon to return to the Operations Manager. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
This problem is the result of a wrong tool axis control & we need to change the type 
of tool axis control to fix this issue. 
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        Click Tool axis control. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
        Select Tilted through curve as the Tool axis direction. 
 
 
        Select the feature manager design tree. 
 
        Select Tilt Curve—Morph 2 Srf. 
 
        Click to unhide the surface.  
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 Select Closest point as the Curve tilt type. 
 
 Click the new icon under Tilt curve. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Select the highlighted curve. 
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        Click  
 
        Click  
 
 
        Click Save & Calculate. 
 
The following error displays: 
 
 
 
 
 
 
This is because the tilted through curve strategy does not allow gouge check using 
the tilt tool as the tilt is being generated by the curve and cannot be changed by the 
gouge check strategy. 
 
        To fix this issue, click Gouge check. 
 
        Deselect the Enable/Disable check box on the Gouge 1 (Which is using the Tilt-
ing tool with max angle). 
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        Click Save & Calculate. 
 

 
 Click Simulate once the 
tool path is calculated. 

 
 
 
 
 
 
 
 
 
 
The simulated tool path looks like this: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can see that the tool path is much better with this strategy now. Let us now run 
the machine simulation. 
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        Click Machine Simulation. 
 
 
        Click the play icon       to run the simulation. 
 
 
 
 
 
 
 
 
 
The machine simulation looks like this: 
 

 
 
 
 
 
 
 

End of tutorial 
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